Back to overview
Downtime
Temporary Service Disruption
Apr 2, 2026 at 7:28am UTC
Affected services
app.storyboarder.ai
Resolved
Apr 2, 2026 at 7:49am UTC
All services have been fully restored and the application is operating normally. The brief disruption was caused by an internal system update that temporarily impacted availability. No user data was affected during this incident. We apologize for any inconvenience and appreciate your patience.
Affected services
Created
Apr 2, 2026 at 7:28am UTC
We're investigating a brief disruption affecting the application. We've identified the cause and are working on a fix.
Affected services