Back to overview
Downtime
Landing Page Downtime
Jun 24, 2026 at 4:24pm UTC
Affected services
storyboarder.ai
Resolved
Jun 24, 2026 at 5:12pm UTC
The DNS issue on the non‑www address is fixed and propagation is complete. All addresses load normally - the app was unaffected throughout.
Affected services
Created
Jun 24, 2026 at 4:24pm UTC
We're aware that visitors using storyboarder.ai (without www) are currently seeing an error. www.storyboarder.ai and app.storyboarder.ai are working normally. We're investigating and will post an update shortly.
Affected services